Vim-Task overhauled with native vim script support

Thanks to anfernee, vim-task now supports vim native script, which means +ruby compile option is not required any more in your vim instance.

This is great because the default vim package some Linux distributions (debian, ubuntu etc) distribute do NOT build with +ruby feature by default, which makes very frustrated experiences for these users. This commit simplifies the process and will eventually provide benefit in the long run.

If you’re a user of vim-task and not so into ruby, upgrade is highly recommended.

Related posts:

Got something to say? Go for it!

使用新浪微博登陆