OpenExplorer Eclipse Plugin 1.3.0

Essentially, this is just a bug-fixing and maintaining release. In this release, we addressed an issue on linux platform (with nautilus installed, currently seems all bugs are reported from ubuntu), similar to this one.

I’ve thoroughly tested it in Eclipse Galileo (3.5), Helios (3.6), Indigo (3.7) on Mac OS X 10.6.8, Linux (Ubuntu 11.04) and Windows XP. While I try my best to maintain the plugin compatibility with the latest Eclipse version and latest OS release, it does may have some backward compatible issue. If you encounter any problems, please consider upgrading your eclipse and OS to the latest version and try again. If this doesn’t solve the problem, please do not hesitate to report defects here or simply leave comments below.

This project is hosting on github and the latest release can be downloaded here:
https://github.com/samsonw/OpenExplorer/downloads

To upgrade the plugin, just replace the jar package in your $ECLIPSE_HOME/plugins or $ECLIPSE_HOME/dropins directory.

Last but not least, thanks for all the support and feedback so far. I hope you enjoy it.

Related posts:

3 Comments on "OpenExplorer Eclipse Plugin 1.3.0"

  1. yk China Mozilla Firefox Windows says:

    很好的插件,我在用,谢谢作者。

Trackbacks for this post

  1. Open Explorer Plugin for Eclipse | Samson's Weblog United States WordPress Unknow Os

Got something to say? Go for it!

使用新浪微博登陆